パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

OpenSSH 5.4~7.1p1に脆弱性、「Roaming」機能で問題が見つかる」記事へのコメント

  • by Anonymous Coward

    ってなんぞや

    • by Anonymous Coward on 2016年01月18日 16時28分 (#2951225)

      OpenBSDかな?

      親コメント
      • by Anonymous Coward on 2016年01月18日 17時03分 (#2951247)

        hylomさんが空白を除去する際に自分の仕事を思い出したのでしょう。
        http://srad.jp/submission/63873/ [srad.jp] タレコミ時点では BSD でした。

        親コメント
        • Re:OpenBSB? (スコア:2, 参考になる)

          by Anonymous Coward on 2016年01月18日 17時12分 (#2951252)

          ちなみに、どうでもいいことですが
          「5.4から7.1p1」というのも誤解を招く表現です。
          p は OpenBSD 版をもとに他のプラットフォームでも動くようにした版であり、
          7.1p1 は 7.1 のパッチレベル1 という意味ではありません。
          7.1 という OpenBSD 版が存在し、それは脆弱。
          それを portable にした 7.1p1 も脆弱。
          そこにパッチを当てた 7.1p2 は修正済みです。
          修正した OpenBSD 版は 7.2 になるのでしょう。

          親コメント

Stableって古いって意味だっけ? -- Debian初級

処理中...