パスワードを忘れた? アカウント作成
この議論は賞味期限が切れたので、アーカイブ化されています。 新たにコメントを付けることはできません。

Google Docs、ChromiumベースのEdgeにサポートが終了したバージョンだと表示」記事へのコメント

  • ライバルを貶めるような行動って格好悪いわ。
    分かっていたけど、グーグルという会社がその程度のものだなということ。

    • by Anonymous Coward

      だってプレビュー版でしょ?

      まだ正式版でもないのに、対応は必須ではない。
      積極的なサポートはしてないかもしれないが、少なくとも「貶める行動」はしてないよ。

      むしろMS側からの情報提供がどのくらいあったか気になるな。正式版だとこうなるから、この情報を見て
      判断してくれって仕様を、事前にGoogole側に通知してお願いしていたのかどうか。それがないと実装の
      しようがない。
      #日本でも令和騒動があったばかりじゃないか。
      #だいたいはわかっていてとっくに対応済みでも、肝心の二文字が正規に決定しないとテストできないんだよ。

      • by Anonymous Coward

        UAも弄ってるみたいだし("Edg"だっけ?)。
        そりゃCanary版とかとは別物扱いになるのも仕方ないと思う。
        同じ挙動するなら弄る必要ないんだし。

        • by Anonymous Coward

          UAで挙動を変えるのはダサすぎる

          • by Anonymous Coward
            もともと挙動を変えるためのヘッダなのでは
            挙動が変わって欲しくないのにUAを変えるのはもっとダサいと思うんだけど
            なんでどのブラウザも余計な独自性を発揮しようとするのだろう

弘法筆を選ばず、アレゲはキーボードを選ぶ -- アレゲ研究家

処理中...