パスワードを忘れた? アカウント作成
15365846 story
Android

バージョン 2.3.7 までの古い Android デバイス、9 月 27 日以降は Google アカウントへのサインインが不可に 31

ストーリー by headless
終了 部門より
Google が Android 2.3.7 (Gingerbread) までの古いバージョンの Android デバイスについて、9 月 27 日以降 Google アカウントサインインのサポートを終了する計画を発表している(Android Help の記事9to5Google の記事Neowin の記事Android Police の記事)。

サインインサポート終了後はデバイスで Google アカウントにサインインできなくなり、Gmail などのアプリは使用できなくなる。Web ブラウザー上でサインインすることは可能なため、Web ブラウザーがサポートされる限り Google のサービスを使用することは可能だ。

既にサインインしているデバイスではサインイン状態が維持されるようだが、デバイスを初期化した場合やパスワードを変更した場合、アカウントを追加し直した場合、新規アカウントを作成した場合はサインイン不可能となる。

なお、使っていなかったので気付かなかったが、手元にあった Android 2.3.6 デバイスは既にサインインできなくなっていた。
  • by Anonymous Coward on 2021年08月01日 20時51分 (#4082281)

    さすがにネットには繋がないけど、歩数計が正確だし、専用マイコンで裏で歩数を自動記録して時間ごとに集計もされるので今もカバンに忍ばせている。
    Google Fitも使っているけどめちゃバッテリー食い....だったが最近普段使いのスマホを更新したら非常に改善されてた。でもまだIS03を惰性で継続使用。

    10年前のものにもかかわらず液晶は326ppiの解像度があり、人間の目には既に十分な解像力があるのは素晴らしい。
    その下には「メモリ液晶」という、電源OFFでも表示する極めて低解像度の液晶が付いていて、スリープ中も時刻表示、あるいはボタン押して切り替えると歩数を表示するというのが昔風でよい。
    使用中はこのエリアには戻る・ホームなどのアイコンが出る。
    今のやたら縦長のスマホにこそ、この「メモリ液晶」のようなエリアを設ければ便利なのに。

    ここに返信
    • by Anonymous Coward

      メモリ液晶面白いですね〜。今時のスマホだとアンビエント表示が使えるものの、有機ELでもモリモリ電池が減っていくので、全く以て実用的じゃないんですよね……

    • by Anonymous Coward

      IS03、使っていました。
      メモリ液晶は他社へも普及してほしかった。

    • by Anonymous Coward

      IS17SHならAndroid4.0だったという記憶が。

  • by Anonymous Coward on 2021年08月01日 21時37分 (#4082290)

    サポート打ち切ったところで困る奴はいないだろ。

    あと2.3までのAndroidって意識高い系オタクが「iPhoneは女子供のおもちゃ、真の漢はAndroid」とか言ってた印象しかなくてイメージ良くないな。
    まぁ、Androidには罪はないが。

    ここに返信
    • by Anonymous Coward

      今でもそう思い…たいのだが、泥勢がだらしなさすぎて、なんとも言いかねる。

      真の漢はMac.

    • by Anonymous Coward

      おサイフケータイ使えるようになったGalapagos(元は2.2)とかあったけど。
      赤外線APIとキーボードが付いた005SHがリモコン代わりにまだ動いてるわ。

  • by Anonymous Coward on 2021年08月01日 18時11分 (#4082217)

    自分はスマホを所持していなから無関係ですが
    「いつまでも古いの使わずに買い換えろ」の圧が酷い

    ここに返信
    • by Anonymous Coward on 2021年08月01日 21時34分 (#4082288)

      2013年5月頃の資料(*1)を見ると、
      ケータイ大手3社は 2009年~2012年の間に、2.3.x以前のバージョンのスマートフォンを112機種リリースし、
      その内42機種が、4.xにアップデートできたようだ(3.xはタブレット用)。
      つまり、今回の決定の影響を受ける国内大手リリース機種は最大で70機種。

      企業を除いて、現役で使っている人は何人くらい居るのだろうか…。
      なお、当時はAndroidバージョン別シェアで4.xが50%をちょっと超えた頃でもある(Google調べ)。

      それと、2011年時点で既にAndroid 1.5以前のサポートは切られてたはずなので、
      今回のニュースでまだ対象に含められていることに驚いた。

      昔使ってたINFOBAR A01(当時のOSバージョン2.3.3)は2013年に電池持ちが悪くなって倉庫行き(もうアップデート案内のWebページもねぇ)。
      今はGoogleアカウントのセキュリティ認証(*2)用にNexus 7(2013)のマシュマロ(*3)を稀に使っている。
      今回のスパンでサポート終了スケジュールがシフトしていくならば、あと4年はこのままでいけそうだ。

      *1 「スマートフォン今昔物語」CSS Nite LP27, KDDIウェブコミュニケーションズ 神森 勉さんのスライドからカウント。
      *2 WebだけでGoogleアカウント使っているとアーカイブのダウンロード時の2段階認証で聞かれるやつ。
       携帯番号を登録したり(メアド登録だけではダメ)、Andoroidスマホを使うと先に進める。
      *3まだ国内バージョン別シェアで2.3%もある。ロリポップがようやく1%を僅かに下回った(2021年6月、StatCounter調べ。タブレット含まず)。
       国内で100人当たり3人も仲間が居る!

    • by Anonymous Coward

      釣り?

      • by Anonymous Coward

        もしくは2.3の意味わかってない奴。どっちにしろ無視でOK。

    • by Anonymous Coward

      どのみちその世代の端末はスペック的にまともな Android 端末として
      使うことは無理ですね.SC-05D を持ってますが Google 開発者サービスが
      更新された瞬間に激重になってまともに使えません.
      root とって Google 系のアプリ・サービスを全部殺して
      ようやく限られたプリインストールアプリだけがまともに使える感じです.
      (自分はワンセグ TV として使っている)

      • by Anonymous Coward

        Google開発者サービスってそんなに大したことしてるのか?
        そんなに重く作るって逆にすごい気がする

        • by Anonymous Coward

          権限ほぼ全許可強制だからアプリごとの権限管理を無意味にしてる当たりすげーなーと思う

      • by Anonymous Coward

        重いというか、起動した瞬間にGooglePlayServicesが強制終了→再起動→強制終了の繰り返しになってまともに使えん。
        初期化しても直らん。何がおかしいんだろう

        • by Anonymous Coward on 2021年08月01日 20時08分 (#4082262)

          GooglePlay開発者サービスが肥大化しすぎて実行に必要なメインメモリが足りてない、ってことかな
          我が家にもSC-05Dが1台残ってるけど電波測定専用ですね

          • by Anonymous Coward

            あー、out of memoryで落ちてるのかなあ

          • by Anonymous Coward

            メモリもそうだしストレージも圧迫してきて大変。
            よくわかっていないのだけど、初期にインストールされている開発者サービスがストレージを占有したまま
            アップデートされた開発者サービスが別にストレージを占有している印象。

        • by Anonymous Coward

          別枝に書いたとおり5年も前にサポートが切られており、Gingerbreadでまともに使おうと思うこと自体がおかしい。

      • by Anonymous Coward

        Google 開発者サービスのサポートはとっくの昔に切られている [it.srad.jp]。アップデートの積極的なブロックはしていないだけであろう

    • by Anonymous Coward

      まだWindowsXP使ってるんですか?

    • by Anonymous Coward

      通話と音楽さえあればよかったVoLTE非対応端末をこの間機種変更しました。
      「ハードの問題」と言われれば何でも受け入れがちですが、陳腐化の早さを感じますね

      まだまだふつうに使える物に罵詈雑言はいて捨てさせるのはWindowsだけにしてほしい。

      • by Anonymous Coward

        >まだまだふつうに使える物に罵詈雑言はいて捨てさせるのはWindowsだけにしてほしい。
        まだまだふつうに使えるWindows10を使い続ければいいのではないだろうか?

  • by Anonymous Coward on 2021年08月01日 18時25分 (#4082223)

    1.6でもTwitterや、Facebookクライアントアプリはあった
    最新は12のベータらしいけど、やること変わってない

    ここに返信
    • by Anonymous Coward

      4.4以降でないと新し目のアプリやサービスがダメダメやん。

      • by Anonymous Coward

        4未満はもう切り捨てていいけど4.xはあと5年ぐらいはサポートしてほしいな。

        • by Anonymous Coward

          4.2の富士通のタブレット生きているけど、流石にイロイロ使えなさすぎ。
          バッテリー死んでるがレコーダーの録画とかは見れるので未だに使ってはいるのだが。

  • by Anonymous Coward on 2021年08月01日 19時06分 (#4082233)

    リリースの日付はいつなんざんしょ?

    #Androidを持ってないからよくわからん
    ##いや、スマホ自体を持ってないんだけど

    ここに返信
typodupeerror

にわかな奴ほど語りたがる -- あるハッカー

読み込み中...